WLan Probleme

Eine Lösung für das Problem WLan Probleme könnte so aussehen:

Vorab, mein PC läuft mit Win 10 problemlos in jeder Hinsicht.

Aber plötzlich hatte ich Probleme mit dem WLan bekommen. Der Internetzugang war weg, dann kam er wieder. Der Router konnte nicht gefunden werden, dann wieder doch. etc. etc.
Wieso? Warum? Ich war ein einziges grosses Fragezeichen, vor allem da ich gleichzeitig mit meinem Tablet eine gute und stabile Internetverbindung hatte.
Mir kam die unbegründete Idee mal mein neues USB 3.0 Laufwerk zu entfernen. Und sieh da keine Probleme mehr mit dem Netz. Laufwerk wieder angehängt und wieder Probleme.
Kam wieder gedanklich ins Schwitzen (lag nicht am Klima hier) USB 3.0? Laufwerk? und WLAN? Wie kann das zusammen hängen und Probleme geben?
Auch hier wieder einen Geistesblitz: "leg doch das neue Laufwerk weiter vom PC weg, vielleicht hilft’s. Gedacht, getan und siehe da: alles läuft wieder bestens.
Ich gebe diese Erfahrung weiter, vielleicht hilft es dem Einen oder Andern sein Problem mit dem WLan in den Griff zu bekommen.


Schönen Abend noch.

Wie löse ich das Problem?
WLan Probleme weiterlesen

WLAN-Probleme

Folgendes Problem WLAN-Probleme kann relativ einfach gelöst werden:

Hallo, Gast,
habe seit einiger Zeit (irgendein Update nach 1607?) das gleiche Problem. Früher half, den Flugzeugmodus ein- und wieder auszuschalten, das löste dann alle Probleme. Nunmehr muß man bereits in die Win-Problembehandlung gehen, kann helfen, aber ich habe auch festgestellt, daß danach manchmal das "WLAN-Konto" komplett gelöscht war!
Mit cmd als Admin
netsh wlan show profiles
die gespeicherten Verbindungen anzeigen lassen; anschließend mit dem Befehl:
netsh wlan delete profile name="Profilname"
dann die überflüssigen Profile löschen. In diesem Fall: ALLE löschen, und anschließend im Netzwerk- und Freigabecenter ein neues WLAN einrichten (kann ja ruhig wieder die alten gewohnten Parameter enthalten, die sind ja bereits gelöscht) – ist zwar etwas Aufwand, aber hat bei mir etwas "Linderung" verschafft.

Und was mir beim Lesen der o.a. Beiträge nicht so sehr als gesicherte Erkenntnis verstanden oder wiedergegeben erschien, mache ich deswegen noch mal ganz deutlich:
Dein Laptop-Hersteller (HP, Lenovo, Medion, etc) sollte auf seiner Homepage einen Win10-Treiber für deinen speziellen Laptop anbieten; ggf tut es auch ein Win 8 oder 7 Treiber, den besten eben herunterladen. NICHT irgendeinen "Realtek",etc-Treiber von deren Homepage, das ist der gleiche wie der von Win10!
Dann im Gerätemanager den dort installierten Treiber deinstallieren (Treiberdatum und Version vorher notieren!)
Anschließend den heruntergeladenen Treiber (oder wenn es dort keinen gibt, den von der CD neu) installieren, und das Ganze ohne ein Antivirusprogramm (einige kann man einfach kurzfristig deaktivieren, reicht meistens, muß man nicht unbedingt deinstallieren, einen Versuch ist es wert, hängt aber vom AV Programm ab).
Möglicherweise solltest du >netsh wlan delete profile name="Profilname"< vor der Treiberinstallation vorsichtshalber noch mal wiederholen, um dann wirklich ganz "neu" anzufangen.
Anschließend aufpassen, daß WIn10 nicht bei dem nächsten Update "seinen" Treiber neueren Datums wieder drüberbügelt.
Gruß, Curly


Update am 20.10.16:
Nach dem letzten Win10-Update hatte sich von mir zunächst unbemerkt wieder mal der Win10-Treiber über meinen Realtek-HP-Laptop-mitgelieferten Originaltreiber selbständig drüberinstalliert. Folge: Häufige Abbrüche der Internetverbindung (gelbes Dreieck mit schwarzem Ausrufezeichen im WLAN-Symbol, Verbindung zum Router stand aber und der zeigte maximale Verbindung).
Also neuen Win10-Treiber deinstalliert, alten Treiber wieder ohne Av installiert, alles wieder prima.
Aber irgendetwas muß sich mit dem letzten Win10-Update doch getan haben – vorher hatte ich ständig nur 72Mbit Verbindung zum Router, jetzt wird tatsächlich regelmäßig 150Mbit angezeigt – also ist da irgendwo noch Hoffnung, dass MS da schrittweise doch etwas verbessert …
Aber Achtung: Alle Netzwerkeinstellungen sind nach Neuinstallation zurückgesetzt, insbesondere "erweiterte Netzwerkeinstellungen", und die neu einzurichtende WLAN-Verbindung ist erstmal nur ein "öffentliches Netzwerk", bis man unter WLAN "dieser Computer soll im Netzwerk erkannt werden" wieder aktiviert hat, dann wird daraus auch wieder ein "privates" (unter Win7 konnte man das noch selber einstellen).
Gruß, Curly

Wie löse ich das Problem?
WLAN-Probleme weiterlesen