Win-10-Forum App startet seit Build 14971 nicht mehr

Win-10-Forum App startet seit Build 14971 nicht mehr
4.9 (97.78%) 63 vote[s]

Heute habe ich eine Lösung für das Problem aus dem Thema Win-10-Forum App startet seit Build 14971 nicht mehr:

Seit der Installation des Insider Build 14971 startet die Win-10-Forum App nicht mehr 🙁
Gerät Surface Pro 4, Windows Version 1607 (Build 14971.1000).

Die App bleibt auf dem blauen Startbildschirm stehen und kann nur mit schliessen beendet werden. Deinstallation und Neuinstallation der App haben leider nicht geholfen.

Es gibt dazu eine Fehlermeldung im Application Log:


Protokollname: Application
Quelle: Microsoft-Windows-Immersive-Shell
Datum: 19.11.2016 12:17:43
Ereignis-ID: 5973
Aufgabenkategorie5973)
Ebene: Fehler
Beschreibung:
Bei der Aktivierung der App „OMCON24GmbH.Win-10-Forum.de_ymgc49f762bt2!App“ ist folgender Fehler aufgetreten: Die App wurde nicht innerhalb der erforderlichen Zeit gestartet.. Weitere Informationen finden Sie im Protokoll „Microsoft-Windows-TWinUI/Betriebsbereit“.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Immersive-Shell" Guid="{315A8872-923E-4EA2-9889-33CD4754BF64}" />
<EventID>5973</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>5973</Task>
<Opcode>0</Opcode>
<Keywords>0x2000000000000000</Keywords>
<TimeCreated SystemTime="2016-11-19T11:17:43.631734700Z" />
<EventRecordID>568</EventRecordID>
<Correlation ActivityID="{27673880-4251-0002-539D-67275142D201}" />
<Execution ProcessID="3472" ThreadID="9892" />
<Channel>Application</Channel>
<Computer>SURFACE-MB</Computer>
<Security UserID="S-1-5-21-3453178686-38812501-3512980927-1001" />
</System>
<EventData>
<Data Name="AppId">OMCON24GmbH.Win-10-Forum.de_ymgc49f762bt2!App</Data>
<Data Name="ErrorCode">-2144927142</Data>
</EventData>
</Event>

Und im Weiteren folgenden Eintrag im Microsoft-Windows-TWinUI Protokoll:


Protokollname: Microsoft-Windows-TWinUI/Operational
Quelle: Microsoft-Windows-Immersive-Shell
Datum: 19.11.2016 12:20:31
Ereignis-ID: 5985
Aufgabenkategorie5961)
Ebene: Fehler
Schlüsselwörter:
Beschreibung:
ActivateApplicationForContractByAppIdAsUserWithHos t-Fehler bei der App OMCON24GmbH.Win-10-Forum.de_ymgc49f762bt2!App für den Windows.Launch-Vertrag: Die App wurde nicht innerhalb der erforderlichen Zeit gestartet..
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Immersive-Shell" Guid="{315A8872-923E-4EA2-9889-33CD4754BF64}" />
<EventID>5985</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>5961</Task>
<Opcode>0</Opcode>
<Keywords>0x4000000000000000</Keywords>
<TimeCreated SystemTime="2016-11-19T11:20:31.612619100Z" />
<EventRecordID>137</EventRecordID>
<Correlation />
<Execution ProcessID="3472" ThreadID="8048" />
<Channel>Microsoft-Windows-TWinUI/Operational</Channel>
<Computer>SURFACE-MB</Computer>
<Security UserID="S-1-5-21-3453178686-38812501-3512980927-1001" />
</System>
<EventData>
<Data Name="AppId">OMCON24GmbH.Win-10-Forum.de_ymgc49f762bt2!App</Data>
<Data Name="ContractId">Windows.Launch</Data>
<Data Name="ErrorCode">-2144927142</Data>
</EventData>
</Event>

Ev. hat jemand eine Lösung dazu, da ich die App inzwischen sehr oft benutzt habe und sie gerne weiter benutzen würde 🙂

Thanks an Alle
BillMar

Wie löse ich das Problem?
win 10 preview 14971
win 10 preview 14971
Windows 10 Insider Preview 14971 – Fehler 0xc0000409
iTunes 12.6.1.25 friert ein bzw. startet nicht mehr seit Update auf WIN 10 Pro Version 1703…
Probleme bei Insider Mobile?
[gelöst] Windows 10 Build 14971 für Fast-Insider – Eindrücke, Erfahrungen, Austausch
Ich hatte Probleme auf einem XFX Mainboard mit dem Nforce RAID Chipsatz unter Windows 10 build 14393!
Dort hatte ich häufig Freezer und oder Blue Screens verschiedenster Art.
Mit der Build 14971 habe ich diese Probleme nicht mehr …
Merkwürden … Merkwürden

Diskussion: Windows 10 Mobile Build 10166 – Eure Ersten Eindrücke
Auf meinem Lumia 930 spinnt die Build immer mehr.

Vor einer Woche fing es damit an, dass die Outlook-App nicht mehr funktionierte. Sie startete nicht mehr.

Seit drei Tagen lassen sich keine Updates mehr im Store downloaden. Seit gestern funktioniert die Store-App überhaupt nicht mehr.

Heißt: Backup machen und Hard-Reset.

[gelöst] Windows 10 Build 14971 für Fast-Insider – Eindrücke, Erfahrungen, Austausch
Hallo edv.kleini,
ich benötige die Win.10 Build 14971 für meine Freundin,aber nicht die Pro sondern Home.Sie ist bei der Telekom und dort müßte doch auch die Home sein,dann kann ich mit ihrer Anmeldung gleich auf ihren Laptop laden.Oder geht es nicht wenn sie die vorigen Builds nicht hat?Ich wollte die ISO auf CD brennen und hab gemerkt es ist die falsche.

Rechner auf Malware untersuchen

Win-10-Forum App startet seit Build 14971 nicht mehrEine häufige Ursache für Probleme mit Computern ist Malware Befall. Das bedeutet ein Trojaner oder ein Virus verursacht Abstürze, Datei Fehler etc. Prüfe zuerst, ob der Rechner virenfrei ist. Ein installierter Virenscanner ist keine Garantie dafür, dass das Windows System sauber ist. Vor allem Rootkits können nur mit Spezial-Tools enttarnt werden und Win-10-Forum App startet seit Build 14971 nicht mehr bleibt bis dahin bestehen.

Bluescreen Fehler mit ErrorCode

typischer Windows BluescreenBluescreens sind Symptome von schweren Fehlern im System. Diese können unter anderem aufgrund von defekter Hardware, Dateisystem-Problemen, falschen Treibern oder Malware-Problemen (z.B. Rootkits) entstehen. Wie man Bluescreen Probleme behebt steht hier. Anhand des FehlerCodes, der mit dem Bluescreen (der blaue Bildschirm beim Absturz) kann man auf die Ursachen zurückschließen. Die häufigsten Absturzursache:

  1. Softwarefehler, z.B. Speicherleck
  2. Hardwarefehler, z.B. defekte oder inkombpatible Hardware
  3. Treiberfehler, z.B. falsche oder nicht passende Treiber für eine Komponente des Systems.

Win-10-Forum App startet seit Build 14971 nicht mehr beheben - so geht´s

Wenn die Fehlerquelle unbekannt (für Win-10-Forum App startet seit Build 14971 nicht mehr) ist, sollten diese Schritt für Schritt eliminiert werden. Dafür ist es notwendig die Punkte nacheinander abzuarbeiten und nicht parallel. Schreibe am besten direkt auf, was bereits ausgeführt wurde und welches Ergebnis dabei herauskam. Das ist wichtig für Hilfegesuchen in Foren und Communities.

Absturz durch Software

Sollte eine Software für den Absturz verantwortlich sein, lässt sich das auch mit Tools wie WhoCrashed analysieren. Wie du dabei vorgehen solltest steht hier. Dies ist auch bei Win-10-Forum App startet seit Build 14971 nicht mehr wahrscheinlich.

Absturz durch Hardware (defekt)

Defekte Hardware führt dazu, dass Windwows entweder mit der Komponente nicht richtig kommunizieren kann oder gar falsche Werte zurückgeliefert bekommt. Wie man seine Hardware analysieren kann steht hier.

Fehlerhafte Treiber

Wenn Treiber nicht richtig funktionieren ist es einer der häufigsten Ursachen für Bluescreens. Probleme mit Laufwerken wie Festplatten oder SSDs können zu Leseproblemen und dadurch zu Abstürzen führen. Diese Windows Abstürze können in der Regel durch eine Neuinstallation der Treiber behoben werden. Wie man die vorherigen Treiber vorher richtig entfernt erfährst du hier.

Laufwerk mit Fehler funktioniert nicht

HowTo Win-10-Forum App startet seit Build 14971 nicht mehrProbleme mit Laufwerken wie Festplatten oder SSDs oder USB-Flash-Speichern sollten ausgeschlossen werden. Führe folgende Diagnosen und Reparaturen durch um Fehler auszuschließen. Bedenke, dass Fehler auf Laufwerken und Datenträgern zu Datenverlust führen können. Eine Analyse sollte in jedem Falle regelmäßig (einmal im Quartal) stattfinden um Problemen wie Win-10-Forum App startet seit Build 14971 nicht mehr vorzubeugen.

Weiterführende Themen

  • Frische Windows 10 / Application Hang Ereignis-ID: 1002 Hallo zusammen, ein frisch installiertes Windows 10 Pro, hat immer mal wieder den Fehler, dass der Windows Explorer abstürzt: Protokollname: Application Quelle: Application Hang Datum: 01.02.2018 15:21:31 Ereignis-ID: 1002 Aufgabenkategorie101) Ebene: Fehler […]
  • Trackerupdate Hallo, ich habe Windows 10 Pro, Vers. 1709, Build 16299.192 Seit ca 4 Wochen meldet sich nach dem Start "Trackerupdate" und will sich aktualisieren. Aus dem Autostart habe ich dies entfernt, startet trotzdem. Meine Frage: ist das ein gefährliches Programm, oder gehört das […]
  • USB Hub unter Windows 10 Surface Pro 4 funktioniert nicht Ich habe sogar den 7-fach Verteiler :-), ist aber sonst der von Dir beschriebene. Nur wenn der wirklich soviel Strom braucht, schicke ich ihn definitiv zurück. Wie löse ich das Problem? "Gerät entfernen" rückgängig machenUSB 3.0 Stick wird erkannt und ist sofort wieder weg - […]
  • Win10- Builds Ich habe heute mal wieder Win10 Prof geupdatet - auf meinen 3 Systemen. Unter Systemsteuerung - Verwaltung - Systeminformationen steht bei zweien 10.0.10586, bei einem 10.0.14393. Woher kommt der Unterschied - hab sie doch alle heute nacheinander upgedatet? Wie löse ich das […]
Weiteres  Merkwürdigkeiten im Win10-Netzwerk