Nach Update auf RS1 Probleme bei Nutzung von Acronis TI und ext. USB 3.0 FP

Nach Update auf RS1 Probleme bei Nutzung von Acronis TI und ext. USB 3.0 FP
4.9 (97.94%) 68 vote[s]

Anleitung um Nach Update auf RS1 Probleme bei Nutzung von Acronis TI und ext. USB 3.0 FP zu beheben geht so:

Sodele, nach dem Update auf RS1 habe ich auch mal ein kleineres Problem. Und zwar werden meine Backups, die ich mit Acronis True Image 2014 automatisch auf eine USB 3.0 Festplatte (Toshiba Stor.E Alu 25) nicht mehr so zügig durchgeführt werden, wie es vor dem Update noch funktionierte. Aufgefallen ist mir dies bei zwei internen Festplatte (jeweils SSD´s – falls Marke benötigt wird, werde ich diese nachliefern). Auf der einen ist W10 installiert, auf der anderen sind meine privaten Dateien (es sind keine Ordner oder anderes verschoben oder ausgegliedert worden, sondern ich speichere meine Dateien grundsätzlich per Menü ab – "speichern unter").

Meine beiden anderen Festplatten (eine weitere SSD sowie eine HDD) waren jedoch problemlos. Ich vermute mal, das es bei den problematischen Festplatten deshalb länger dauert, da diese größere Dateiveränderungen bekamen. Die W10 Platte durch das RS1 Update, die mit den privaten Dateien, weil ich auf diese jede Menge Bilder und Videos neu abgelegt hatte. Die neuen Inkrementellen Backups würden bei diesen beiden Festplatten mehrere Stunden in Anspruch nehmen, weshalb ich derzeit darauf verzichtet habe und stattdessen mit der Acronis Notfalldisk Backups aktuell Komplettbackups erstelle.

Treiber sind alle aktuell von AsRock gezogen und installiert.

Als externes AV Programm nutze ich NOD32, also das reine AV Programm.

Was ich noch nicht probiert habe, einspielen des letzten Backups vor dem RS1 Update (direkt vorher per Hand ein Fullbackup gemacht), ggfs. komplette Deinstallation von NOD32 (per Tool). Hintergrund ist halt, das man derzeit ja immer wieder davon liest, das es nach dem RS1 Update Probleme mit SSD´s und/oder externen USB 3 Platten gibt.

Möglich wäre natürlich auch, das TI 2014 jetzt nicht mehr richtig arbeitet, sobald größere Änderungen erfolgt sind.

Oder das eben der Etron USB 3 Treiber jetzt nicht mehr richtig arbeitet. Diesen habe ich bereits probiert, im Kompatibilitätsmodus mit W8 als Admin zu installieren, jedoch bricht dies dann mit BS ab. Als "normale" Installation geht er durch und wird dann auch im Gerätemanager funktionstüchtig angezeigt.


Übrigens, "normale" Dateiaktionen (Schreiben und Lesen) über den W Explorer funktionieren noch genauso wie vorher. Eine 17 GB Datei wurde lesend mit 75 bis 80 MB/s kopiert (auf die interne HDD, habe die Datei dann aber nochmals von der HDD auf eine SSD kopiert), Kopiere ich dieselbe Datei von der SSD auf die externe USB 3 beträgt die Geschwindigkeit aber nur um die 700 KB/s.

Interessanterweise bringt ein gerade durchgeführter Schreibvorgang auf eine andere externe Festplatte (WD Elements) eine Geschwindigkeit von 70 MB/s.

Es scheint mir fast so, als wenn RS1 mit bestimmten Festplattentypen nicht mehr zurecht kommt, zumindest nicht schreibend.

Irgendwelche Ideen?

Wie löse ich das Problem?
Probleme nach RS1 Update
USB 3.0 Probleme – Windows 10
Ich möchte ein externes Laufwerk mit 2 TB unter WIN 10 anschliessen
Probleme mit USB 3.0 unter Win 10
USB 3.0 Probleme – Windows 10
USB 3.0 Probleme – Windows 10
Hallo zusammen,

Ich habe das Problem, dass ich unter Windows 10 (und nur Win10 bei Win8.1 funktioniert es) ohne Probleme, etwas auf meine Externe USB 3.0 Festplatte schreiben kann, aber so bald ich etwas von Ext. Festplatte auf eine Intere kopieren will ist nach wenigen
Sekunden die Übertragungsrate bei 0 und die Ext. Festplatte wind neu in Windows eingebunden und der Vorgang bricht ab.

Ich hoffe mir kann jemand helfen

Gruß Ocramir

Windows 10 USB 3.0 Problem
Moin zusammen,

seitdem ich auf meinem Rechner Windows 10 Pro installiert habe (Neuinstallation), gibt es ständig Probleme mit USB 3.0 Geräten. Sämtliche Geräte werden nur mit der Geschwindigkeit von USB 2.0 genutzt.
Die Toshiba Canvio Basics 2TB besitzt eine LED, die bei USB 3.0 blau leuchtet & bei USB 2.0 weiß. Wenn ich diese jetzt an einen meiner 3.0 Ports anschließe, leuchtet die LED weiß und es wird maximal mit 20-30 MB/s gearbeitet. Die ext. HDD nur als Beispiel, das Problem besteht bei allen 3.0 Geräten. Egal ob Sie am Gehäuse oder direkt hinten am Mainboard angeschlossen wird.

Im BIOS ist USB 3.0 aktiviert und komischerweise klappt USB 3.0 im abgesicherten Modus und dem ersten Neustart danach normal.
Im Geräte Manager scheinen die USB Treiber richtig installiert zu sein, zumindest wird folgendes angezeigt:
Intel(R) USB 3.0 extensible-Hostcontroller – 1.0 (Microsoft)

Da ich mit meiner Fehlersuche ohne Erfolg am Ende bin, wäre ich über eure Hilfe sehr dankbar
Falls irgendwelche Infos fehlen, liefere ich diese gerne nach

Hier noch ein paar Infos zu meiner Hardware:
verborgener Text:
Betriebssystem:
Windows 10 Pro (alle Updates installiert)
Motherboard:
Asrock Z77 Pro4
Prozessor:
Intel i5 3570
RAM:
Corsair Vengeance 4x 4GB DDR3 1600 MHz
Grafikkarte:
XFX Radeon HD 7870 Black Edition
Festplatte:
Samsung SSD 850 EVO & Seagate Barracuda 2TB ST2000DM001

USB 3.0 Probleme – Windows 10
Hallo,

> aber so bald ich etwas von Ext. Festplatte auf eine Intere kopieren will ist nach wenigen Sekunden

> die Übertragungsrate bei 0 und die Ext. Festplatte wind neu in Windows eingebunden

war das schon immer so? Wenn nein, was wurde verändert/gelöscht/hinzugefügt?


Die Sicherheitssoftware von welchem Hersteller ist installiert?

Verwendest Du Registry Cleaner oder andere Tuningprogramme?

Öffne das Startmenü. Schreibe dort das Wort msconfig. Oben im Startmenü erscheint der Programm/App Aufruf.

Registerkarte Dienste > ganz unten den Haken setzen “alle Microsoftdienste ausblenden” > die verbleibenden deaktivieren.

Öffne den Taskmanager > Autostart > alle Einträge deaktivieren.

Führe einen Neustart durch.

Gibt es eine Veränderung?

Starte die Eingabeaufforderung als Administrator.

(Start Symbol unten links > rechte Maustaste > Eingabeaufforderung Administrator)

Tippe dort folgenden Befehl ein und bestätige die Zeile mit Enter

sfc /scannow

Das Ergebnis der Systemdateiprüfung lautet wie?

Rechner auf Malware untersuchen

Nach Update auf RS1 Probleme bei Nutzung von Acronis TI und ext. USB 3.0 FPEine häufige Ursache für Probleme mit Computern ist Malware Befall. Das bedeutet ein Trojaner oder ein Virus verursacht Abstürze, Datei Fehler etc. Prüfe zuerst, ob der Rechner virenfrei ist. Ein installierter Virenscanner ist keine Garantie dafür, dass das Windows System sauber ist. Vor allem Rootkits können nur mit Spezial-Tools enttarnt werden und Nach Update auf RS1 Probleme bei Nutzung von Acronis TI und ext. USB 3.0 FP bleibt bis dahin bestehen.

Bluescreen Fehler mit ErrorCode

typischer Windows BluescreenBluescreens sind Symptome von schweren Fehlern im System. Diese können unter anderem aufgrund von defekter Hardware, Dateisystem-Problemen, falschen Treibern oder Malware-Problemen (z.B. Rootkits) entstehen. Wie man Bluescreen Probleme behebt steht hier. Anhand des FehlerCodes, der mit dem Bluescreen (der blaue Bildschirm beim Absturz) kann man auf die Ursachen zurückschließen. Die häufigsten Absturzursache:

  1. Softwarefehler, z.B. Speicherleck
  2. Hardwarefehler, z.B. defekte oder inkombpatible Hardware
  3. Treiberfehler, z.B. falsche oder nicht passende Treiber für eine Komponente des Systems.

Nach Update auf RS1 Probleme bei Nutzung von Acronis TI und ext. USB 3.0 FP beheben - so geht´s

Wenn die Fehlerquelle unbekannt (für Nach Update auf RS1 Probleme bei Nutzung von Acronis TI und ext. USB 3.0 FP) ist, sollten diese Schritt für Schritt eliminiert werden. Dafür ist es notwendig die Punkte nacheinander abzuarbeiten und nicht parallel. Schreibe am besten direkt auf, was bereits ausgeführt wurde und welches Ergebnis dabei herauskam. Das ist wichtig für Hilfegesuchen in Foren und Communities.

Absturz durch Software

Sollte eine Software für den Absturz verantwortlich sein, lässt sich das auch mit Tools wie WhoCrashed analysieren. Wie du dabei vorgehen solltest steht hier. Dies ist auch bei Nach Update auf RS1 Probleme bei Nutzung von Acronis TI und ext. USB 3.0 FP wahrscheinlich.

Absturz durch Hardware (defekt)

Defekte Hardware führt dazu, dass Windwows entweder mit der Komponente nicht richtig kommunizieren kann oder gar falsche Werte zurückgeliefert bekommt. Wie man seine Hardware analysieren kann steht hier.

Fehlerhafte Treiber

Wenn Treiber nicht richtig funktionieren ist es einer der häufigsten Ursachen für Bluescreens. Probleme mit Laufwerken wie Festplatten oder SSDs können zu Leseproblemen und dadurch zu Abstürzen führen. Diese Windows Abstürze können in der Regel durch eine Neuinstallation der Treiber behoben werden. Wie man die vorherigen Treiber vorher richtig entfernt erfährst du hier.

Laufwerk mit Fehler funktioniert nicht

HowTo Nach Update auf RS1 Probleme bei Nutzung von Acronis TI und ext. USB 3.0 FPProbleme mit Laufwerken wie Festplatten oder SSDs oder USB-Flash-Speichern sollten ausgeschlossen werden. Führe folgende Diagnosen und Reparaturen durch um Fehler auszuschließen. Bedenke, dass Fehler auf Laufwerken und Datenträgern zu Datenverlust führen können. Eine Analyse sollte in jedem Falle regelmäßig (einmal im Quartal) stattfinden um Problemen wie Nach Update auf RS1 Probleme bei Nutzung von Acronis TI und ext. USB 3.0 FP vorzubeugen.

Weiterführende Themen

  • externe HDD wird als SSD erkannt Hallo, ich hbe meinem Läppi eine SSD Samsung 850 EVO spendiert. Die alte Toshiba HDD musste ich rausnehmen, weil kein Platz ist. Alles komplett neu installiert (nix geklont oder so) und läuft bestens. Nun habe ich die alte Toshiba als externe Festplatte an den USB3-Anschluss […]
  • Rechner/Explorer sehr träge wenn NAS nicht läuft Hi zusammen, da mir kürzlich bei meinem Update Problem so super geholfen wurde, hoffe ich auch auf dieses Problem hier eine tolle Lösung zu finden: ich habe ein Synology NAS über die Fritzbox in meinem Netzwerk eingebunden, jedoch nicht rund um die Uhr, da ich die Daten auf dem […]
  • Datenträgerverwaltung: nach Vergrößerung taucht Partition doppelt auf Hallo, meine Festplatte (750 GB) dient nach dem Einbau einer SSD nun als Datengrab für Musik, Videos und alte Daten. Nachdem ich auf meiner Festplatte mit ursprünglich 3 Partitionen Platz geschaffen hatte und die alte Windows-Partition (150 GB) mit der Datenträgerverwaltung von Win […]
  • SSD 250GB Clonen auf SSD 240GB Hi PC Fans, ich möchte mein System auf eine kleinere SSD Clonen. (SSD 250GB Clonen auf SSD 240GB) Ist dies möglich und wie? Platz ist auf der 250GB noch genug drauf. Gruß aus DD Wie löse ich das Problem? Windows 10 auf SSD clonen.SSD austauschen (clonen)SSD austauschen […]
Weiteres  Laptop startet nicht/halb